<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title> Top Podcasts For Your Work Commute  | Atlanta Tribune: The Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.atlantatribune.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.atlantatribune.com/wp-content/themes/wt_spirit";
</script>
<link rel="alternate" type="application/rss+xml" title="Atlanta Tribune: The Magazine &raquo; Feed" href="http://www.atlantatribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta Tribune: The Magazine &raquo; Comments Feed" href="http://www.atlantatribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta Tribune: The Magazine &raquo; Top Podcasts For Your Work Commute Comments Feed" href="http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/feed/" />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-css'  href='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/css/jquery.galleryview-3.0-dev.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='http://www.atlantatribune.com/wp-content/themes/wt_spirit/style.css?ver=3.9.19' type='text/css' media='all' />
<style type='text/css'>
body{
	font-size: 12px;
	line-height: 20px;
	font-family: Angkor, sans-serif, serif;
	color: #000000;
}

h1{
	font-size: 13px;
}

h2{
	font-size: 11px;
}

#slider-main .entry-header h2 a {
    color: #000000;
}

a:link {
    color: #000000;
}

a:visited {
    color: #000000;
}

a:hover, 
 .entry-meta a:hover {
    color: #bf0000;
}

#slider-section .slider .slider-nav a,
 .main-bg-tr{
 background-color: #000000;
 background-color: rgba(0,0,0 ,0.7)
}

.main-color,
 .section1-cat .more,
 .widget_posts .post-list li .author a,
 .entry-meta .author a,
 .entry-meta .comments .add a,
 .entry-meta .category a,
 a.more{ 
    color: #000000 
}

.main-color-bg,
 #header .info-panel ul li a:hover,
 #header .share:hover,
 #main-menu ul li ul li:hover a,
 #main-menu ul li ul li.over a,
 #main-menu ul li ul li ul li a:hover,
 .pagination .current{ 
    background: #000000 
}

#searchsubmit,
 .overlay,
 .entry-social div a,
 .widget-title .icon,
 .widget_categories ul li:hover,
 .review-stars div{ 
    background-color: #000000 
}

#header .top-menu .current-menu-item a,
 #header .top-menu .current_page_item a,
 #header .top-menu ul li a:hover,
 #header .share-panel{ 
    border-top: 5px solid #000000 
}

#main-menu .inner-wrap{ 
    border-bottom: 5px solid #000000 
}

.pagination .current,
 .pagination a:hover{ 
    border: 1px solid #000000 
}


</style>
<link rel='stylesheet' id='Angkor-css'  href='http://fonts.googleapis.com/css?family=Angkor%3Aregular&#038;ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_style-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/style.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_uicore-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/css/ui.core.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_uitheme-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/css/ui.theme.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_probar-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/css/ui.progressbar.css?ver=3.9.19' type='text/css' media='all' />
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/js/jquery.timers-1.2.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/js/jquery.easing.1.3.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/js/jquery.gview-3.0-dev.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jcarousellite_1.0.1.min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/ui/jquery.ui.progressbar.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/js/custom.js?ver=2.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.atlantatribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.atlantatribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Genius Marketing Strategy with Spotify Propels Artist&#8217;s Newest Album' href='http://www.atlantatribune.com/2017/06/27/genius-marketing-strategy-with-spotify-propels-local-artists-newest-album/' />
<meta name="generator" content="WordPress 3.9.19" />
<link rel='canonical' href='http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/' />
<link rel='shortlink' href='http://www.atlantatribune.com/?p=5377' />
      
      <meta name="title" content="Top Podcasts For Your Work Commute"  />
<meta name="description" content=" By Taylor Lee, Editorial Intern Whether you’re sitting in traffic or on the train, one way to make your commute to work smoother is by listening to po..."  />
      
        
<meta property="og:url" content="http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/"/>  
<meta property="og:title" content="Top Podcasts For Your Work Commute" />  
<meta property="og:description" content="By Taylor Lee, Editorial Intern Whether you’re sitting in traffic or on the train, one way to make your commute to work smoother is by listening to po..." />  
<meta property="og:type" content="article" />  
<meta property="og:image" content="http://www.atlantatribune.com/wp-content/uploads/2017/06/podcast-graphic-150x150.jpg" />  
	</head>
<body class="single single-post postid-5377 single-format-standard tribe-theme-wt_spirit">
	
	<header id="header">			
		
		<div class="top">
			<div class="inner-wrap">
				
				<div class="top-menu">
					<ul id="menu-info" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.atlantatribune.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183"><a href="http://www.atlantatribune.com/about/">About</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878"><a href="http://store.atlantatribune.com/product/2-year-subscription/">Subscribe</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=xndm4zn6&#038;p=oi&#038;m=1011262819767&#038;sit=auulgcq4&#038;f=17fa3ed4-86d0-4c81-93ad-1b9709416b5e">e-Newsletter</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://www.atlantatribune.com/contactus/">Contact</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="http://www.atlantatribune.com/advertise-2/">Advertise</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.atlantatribune.com/press/">Press</a></li>
</ul>				</div>
				
									<div class="share">
						<div class="share-title"><a href="#" class="share-link">Social Links</a></div>
						<div class="share-panel" tabindex="-1">
							<ul class="list">
																	<li><a class="twitter" href="http://www.twitter.com/atlanatribune">Twitter</a></li>
																
																	<li><a class="fb" href="https://www.facebook.com/pages/Atlanta-Tribune-The-Magazine/200540476627414">Facebook</a></li>
																
																	<li><a class="gplus" href="https://plus.google.com/115693153226851775401/about">Google+</a></li>
																
																
																
							</ul>
						</div>
					</div>
								
								
				<div class="search">
						<form method="get" id="searchform" action="http://www.atlantatribune.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
				<div class="clearfix"></div>				
			</div>
		</div>
		
		
		
		<div class="logo-wrap">
			<div class="inner-wrap">
				<div class="logo">			
											<h1>
							<a href="http://www.atlantatribune.com" title="Atlanta Tribune: The Magazine">
								<img src="http://162.144.50.143/~atlanuy9/wp-content/uploads/2013/10/AtlTrib-Logo-R20121.png" alt="Atlanta Tribune: The Magazine" />
							</a>
						</h1>	
						
				</div>
									<div class="banner">	
						<a href="http://www.itsmarta.com/passpartnership.aspx" target="_blank"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/728X90%20Partnership2_zpsronxcwx3.jpg" border="0" alt=" photo 728X90 Partnership2_zpsronxcwx3.jpg"/></a>	
					</div>
							</div>
				
		</div>
		
		<div id="main-menu">
			<div class="inner-wrap">
				<ul id="menu-home-navigation-bar" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://www.atlantatribune.com">Home</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://www.atlantatribune.com/category/business-smarts/">Small Biz</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.atlantatribune.com/category/leisure/">Power Leisure</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://www.atlantatribune.com/category/print-issue/">Print Issue</a></li>
<li id="menu-item-4114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4114"><a href="http://www.atlantatribune.com/advertise/">Media Kit</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3180"><a href="http://www.atlantatribune.com/e-magazine/">E-Mag</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://www.atlantatribune.com/extras/">George A. Lottier Golf Foundation</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://www.atlantatribune.com/events/">Events</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://store.atlantatribune.com/">e-Store</a></li>
</ul>	
			</div>			
		</div>
		
		<div class="clearfix"></div>
	</header>
	
	<div id="container" class="hfeed">	
		
	<div id="main">	
	<div class="content-wrap">
		<div id="content" class="single-post">
					
<article id="post-5377" class="post-5377 post type-post status-publish format-standard has-post-thumbnail hentry category-the-intern-suite tag-fresh-air-podcast tag-myleik tag-myleik-teele tag-podcasts tag-ted tag-tedradiohour">
	
	<header class="entry-header">	
			
						<div class="thumbnail single-post-thumbnail"><img width="800" height="415" src="http://www.atlantatribune.com/wp-content/uploads/2017/06/podcast-graphic-800x415.jpg" class="attachment-wt-thumb-post wp-post-image" alt="podcast graphic" /></div>			
				
				
		<div class="entry-title">
			<div class="entry-date">
				<div class="entry-day"><h2>29</h2></div>
				<div class="entry-month main-color-bg"><h5>Jun</h5></div>
			</div>
			<div class="title-right">
				<h1>Top Podcasts For Your Work Commute</h1>
									<div class="entry-meta">
						<div class="meta-left">
							<div class="comments">
								<a href="http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/#respond" title="Comment on Top Podcasts For Your Work Commute">No comments</a>								<span class="sep">-</span>
								<span class="add"><a href="http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/#comments">Leave comment</a></span>
							</div>	
							<div class="row">
								<div class="category">Posted in:<span><a href="http://www.atlantatribune.com/category/the-intern-suite/" title="View all posts in The Intern Suite" rel="category tag">The Intern Suite</a></span></div>
								<div class="tags"><span><span>Tags</span></span><a href="http://www.atlantatribune.com/tag/fresh-air-podcast/" rel="tag">Fresh Air Podcast</a>, <a href="http://www.atlantatribune.com/tag/myleik/" rel="tag">Myleik</a>, <a href="http://www.atlantatribune.com/tag/myleik-teele/" rel="tag">Myleik Teele</a>, <a href="http://www.atlantatribune.com/tag/podcasts/" rel="tag">Podcasts</a>, <a href="http://www.atlantatribune.com/tag/ted/" rel="tag">TED</a>, <a href="http://www.atlantatribune.com/tag/tedradiohour/" rel="tag">TEDRadioHour</a></div>	
							</div>							
						</div>
						<div class="review-right">
													</div>
					</div>
							</div>
		</div>	
		
	</header><!-- /entry-header -->
	
		<div class="entry-content-wrap">		
		
		<div class="entry-content">	
						
			      
      <p><strong>By Taylor Lee, Editorial Intern</strong></p>
<p>Whether you’re sitting in traffic or on the train, one way to make your commute to work smoother is by listening to podcasts. Starting your day off by listening to an inspirational, educational, or even funny podcast can motivate you to be the best you that day. Before you know it listening to a podcast will become apart of your morning routine.</p>
<p>Some of the most highly rated podcasts include:</p>
<ol>
<li><a href="http://www.npr.org/podcasts/381444908/fresh-air">Fresh Air Listener Review</a>:
<ol>
<li>“There are few podcasts I have continuously listened to and this is one of those few. Ira glass has a beautiful voice and produces beautiful stories. These stories have made me laugh out loud, made me cry out loud, and made me think about the life I live. It&#8217;s a beautiful hour that i can&#8217;t imagine living without.”<img class="aligncenter size-full wp-image-5378" src="http://www.atlantatribune.com/wp-content/uploads/2017/06/fresh-air-graphic.png" alt="fresh air graphic" width="225" height="225" /></li>
</ol>
</li>
<li><a href="http://www.npr.org/podcasts/510298/ted-radio-hour">TED Radio Hour</a> is ranked #8 on the Top Audio Podcasts by Apple. It is hosted by Guy Raz, and is a co-production of NPR &amp; TED. The topics discussed on TED Radio Hour will get the wheels in your brain turning about your life and decisions you make.   <img class="aligncenter size-full wp-image-5380" src="http://www.atlantatribune.com/wp-content/uploads/2017/06/ted-radio-hour.png" alt="ted radio hour" width="225" height="225" /></li>
<li><a href="https://www.podomatic.com/podcasts/myleik">Myleik Teele’s #MyTaughtYou Podcast</a> can be very motivational for entrepreneurs and business owners. Speaking from her experience she gives advice she wish she had when she was younger. Just after a couple episodes you will want to boss up your whole life.<img class="aligncenter size-full wp-image-5381" src="http://www.atlantatribune.com/wp-content/uploads/2017/06/myleik-podcast.png" alt="myleik podcast" width="225" height="225" /></li>
</ol>
<p>After listening to these you’ll wish your commute was longer.</p>
<p>&nbsp;</p>
					</div><!-- /entry-content -->
		
	</div><!-- /entry-content-wrap -->
	
				
			<div class="post-nav">
				<div class="prev-post"><span class="icon main-color-bg"></span><span class="link"><h6><a href="http://www.atlantatribune.com/2017/06/27/genius-marketing-strategy-with-spotify-propels-local-artists-newest-album/" rel="prev">Genius Marketing Strategy with Spotify Propels Artist&#8217;s Newest Album</a></h6></span></div>								
			</div>
			
		
</article><!-- /post-5377 -->

		<div class="entry-author">	
			<div class="author-header main-color-bg">
				<h4 class="title">About Editorial</h4>
			</div>
			<div class="author-wrap">
				<div class="author-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/d30d1c280be0fc40e90741f7c364c66e?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' />				</div>			
				<div class="author-description">					
										<div class="author-link">
						<a href="http://www.atlantatribune.com/author/kwhittaker/" rel="author">
							View all posts by Editorial <span class="meta-nav">&rarr;</span>						</a>
					</div>
				</div>
			</div>
		</div><!-- /entry-author -->		
		
	
	<div class="entry-social">	
		      
      		
		<div class="fb">
			<a href="http://facebook.com/share.php?u=http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/&amp;t=Top Podcasts For Your Work Commute" target="_blank">Facebook</a>
		</div>
		
		<div class="twitter">
			<a href="http://twitter.com/home?status=Top Podcasts For Your Work Commute http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/" target="_blank">Twitter</a>	
		</div>
		
		<div class="gplus">			
			<a href="https://plus.google.com/share?url=http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/&amp;t=Top Podcasts For Your Work Commute" target="_blank">Google+</a>			
		</div>
		
		<div class="linkedin">
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/&amp;title=Top Podcasts For Your Work Commute&amp;summary=By Taylor Lee, Editorial Intern Whether you’re sitting in traffic or on the train, one way to make your commute to work smoother is by listening to po..." target="_blank">Linkedin</a>
		</div>
				
		<div class="pinterest">
			<a href="http://pinterest.com/pin/create/button/?url=http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/&amp;media=http://www.atlantatribune.com/wp-content/uploads/2017/06/podcast-graphic-150x150.jpg&amp;description=Top Podcasts For Your Work Commute" target="_blank">Pinterest</a>
		</div>
		
		<div class="delicious">
			<a href="http://del.icio.us/post?url=http://www.atlantatribune.com/2017/06/29/top-podcasts-for-your-work-commute/&amp;title=Top Podcasts For Your Work Commute" target="_blank">Delicious</a>
		</div>
	</div><!-- /entry-social -->
		
		
					<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/29/top-podcasts-for-your-work-commute/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://www.atlantatribune.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.atlantatribune.com%2F2017%2F06%2F29%2Ftop-podcasts-for-your-work-commute%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			
</div><!-- /comments -->
		
				
	</div><!-- /content -->
	 
<div id="sidebar-right" class="sidebar">
	<aside id="text-44" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>Visit Historic Beaufort</h4></div>			<div class="textwidget"><a href="www.bcbcc.org " target="_blank"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/Beaufort_zpsghi5vpd8.jpg" border="0" alt=" photo Beaufort_zpsghi5vpd8.jpg"/></a></div>
		</aside><aside id="text-50" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>PHOTOS: 2017 Men of Excellence Reception</h4></div>			<div class="textwidget"><a href="http://www.atlantatribune.com/2017/05/12/photos-2017-men-of-excellence-reception-at-zoo-atlanta/" target="_blank"><img src="http://www.atlantatribune.com/wp-content/uploads/2017/05/ATL-Tribune_MOE17_117.jpg"/></a></div>
		</aside><aside id="text-47" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>PHOTOS: Moving Your Business Forward</h4></div>			<div class="textwidget"><a href="http://www.atlantatribune.com/2017/05/03/photos-15th-annual-moving-your-business-forward/" target="_blank"><img src="http://www.atlantatribune.com/wp-content/uploads/2017/05/18192472_1637233099624804_2107355238643047945_o.jpeg"/></a></div>
		</aside><aside id="text-21" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>Technology for Biz Sake Show</h4></div>			<div class="textwidget"><iframe width="325" height="315" src="https://www.youtube.com/embed/UijBNqZE6Ns" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="wellthemes_adsingle_widget-6" class="widget widget_adsingle"><div class="widget-title"><div class="icon"></div><h4>Annual Scholarship Guide</h4></div>	
				<div class="outer-wrap">
					<div class="in-wrap">
						<a href="http://www.atlantatribune.com/wp-content/uploads/2016/07/ScholarshipGuide.pdf"><img src="http://i801.photobucket.com/albums/yy298/loofalite/loofalite010/AtlTrib-SchGuide-Button300_zpsc42229e2.jpg" /></a>
					</div>
				</div>
	  </aside><aside id="wellthemes_adsblock_widget-2" class="widget widget_adsblock"><div class="widget-title"><div class="icon"></div><h4>Partner Logos</h4></div><ul><li><a target="_blank" href="http://wellsfargo.com"><img src="http://i801.photobucket.com/albums/yy298/loofalite/7918ce32-454b-4421-95a4-812b76a558a1_zpsf72f9fee.jpg"  alt="" /></a></li><li><a target="_blank" href="http://galottery.com"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/glottery-logo_zpsjmoynbcc.jpg"  alt="" /></a></li></ul></aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><div class="widget-title"><div class="icon"></div><h4>Find us on Facebook</h4></div>		
		<div class="fb-container">
			
			<div>
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FAtlanta-Tribune-The-Magazine%2F200540476627414&amp;width=300&amp;colorscheme=light&amp;border_color=%23ffffff&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false"></iframe>
				
				
			</div>
		</div>
		</aside></div><!-- /sidebar -->
			
</div><!-- content-wrap -->

 
<div id="sidebar-left" class="sidebar">
	<aside id="text-2" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>E-Magazine</h4></div>			<div class="textwidget"><center><a href="https://atltribune.pageflip.site/editions/AT50307"><img src="http://www.atlantatribune.com/wp-content/uploads/2017/05/April17cover200_Signature.jpg"/></a></center>

</div>
		</aside><aside id="text-25" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>SUBSCRIBE</h4></div>			<div class="textwidget"><a href="http://store.atlantatribune.com/product-category/subscriptions/" target="_blank"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/WebAd3n4MWeb_zpsc5br3071.jpg" border="0" alt=" photo WebAd3n4MWeb_zpsc5br3071.jpg"/></a></div>
		</aside><aside id="wellthemes_connect_widget-2" class="widget widget_connect"><div class="widget-title"><div class="icon"></div><h4>Follow us</h4></div>	    	   
	   <div class="links-wrap">
		   <ul class="list">
			   					<li class="twitter"><a href="http://www.twitter.com/atlantatribune" target="_blank">Follow us on Twitter</a></li>
									<li class="fb"><a href="http://www.facebook.com/pages/Atlanta-Tribune-The-Magazine/200540476627414" target="_blank">Like us on Facebook</a></li>
									<li class="gplus"><a href="https://plus.google.com/115693153226851775401/about" target="_blank">Join us on Google+</a>
					</li>
									<li class="linkedin"><a href="http://www.linkedin.com/company/atlanta-tribune-the-magazine" target="_blank">Join us on Linkedin</a></li>
									<li class="youtube"><a href="www.youtube.com/atlantatribune" target="_blank">Join us on Youtube</a></li>
								
			</ul>
		</div>		
	   </aside><aside id="text-38" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>Heart Health</h4></div>			<div class="textwidget"><script type="text/javascript" src="https://healthfinder.gov/widgets/myhealthfinder/content.aspx"></script><noscript><iframe src="https://healthfinder.gov/widgets/myhealthfinder/iframecontent.aspx" name="myhealthfinderframe" frameborder="0" id="Iframe1" scrolling="no" height="250" width="178" marginheight="0" title="myhealthfinder widget" marginwidth="0"></iframe></noscript></div>
		</aside><aside id="archives-2" class="widget widget_archive"><div class="widget-title"><div class="icon"></div><h4>Archives</h4></div>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.atlantatribune.com/2017/06/'> June 2017 </option>
	<option value='http://www.atlantatribune.com/2017/05/'> May 2017 </option>
	<option value='http://www.atlantatribune.com/2017/04/'> April 2017 </option>
	<option value='http://www.atlantatribune.com/2017/03/'> March 2017 </option>
	<option value='http://www.atlantatribune.com/2017/02/'> February 2017 </option>
	<option value='http://www.atlantatribune.com/2017/01/'> January 2017 </option>
	<option value='http://www.atlantatribune.com/2016/12/'> December 2016 </option>
	<option value='http://www.atlantatribune.com/2016/11/'> November 2016 </option>
	<option value='http://www.atlantatribune.com/2016/10/'> October 2016 </option>
	<option value='http://www.atlantatribune.com/2016/09/'> September 2016 </option>
	<option value='http://www.atlantatribune.com/2016/08/'> August 2016 </option>
	<option value='http://www.atlantatribune.com/2016/07/'> July 2016 </option>
	<option value='http://www.atlantatribune.com/2016/06/'> June 2016 </option>
	<option value='http://www.atlantatribune.com/2016/05/'> May 2016 </option>
	<option value='http://www.atlantatribune.com/2016/04/'> April 2016 </option>
	<option value='http://www.atlantatribune.com/2016/03/'> March 2016 </option>
	<option value='http://www.atlantatribune.com/2016/02/'> February 2016 </option>
	<option value='http://www.atlantatribune.com/2016/01/'> January 2016 </option>
	<option value='http://www.atlantatribune.com/2015/12/'> December 2015 </option>
	<option value='http://www.atlantatribune.com/2015/11/'> November 2015 </option>
	<option value='http://www.atlantatribune.com/2015/10/'> October 2015 </option>
	<option value='http://www.atlantatribune.com/2015/09/'> September 2015 </option>
	<option value='http://www.atlantatribune.com/2015/08/'> August 2015 </option>
	<option value='http://www.atlantatribune.com/2015/07/'> July 2015 </option>
	<option value='http://www.atlantatribune.com/2015/06/'> June 2015 </option>
	<option value='http://www.atlantatribune.com/2015/05/'> May 2015 </option>
	<option value='http://www.atlantatribune.com/2015/04/'> April 2015 </option>
	<option value='http://www.atlantatribune.com/2015/03/'> March 2015 </option>
	<option value='http://www.atlantatribune.com/2015/02/'> February 2015 </option>
	<option value='http://www.atlantatribune.com/2015/01/'> January 2015 </option>
	<option value='http://www.atlantatribune.com/2014/12/'> December 2014 </option>
	<option value='http://www.atlantatribune.com/2014/11/'> November 2014 </option>
	<option value='http://www.atlantatribune.com/2014/10/'> October 2014 </option>
	<option value='http://www.atlantatribune.com/2014/09/'> September 2014 </option>
	<option value='http://www.atlantatribune.com/2014/08/'> August 2014 </option>
	<option value='http://www.atlantatribune.com/2014/07/'> July 2014 </option>
	<option value='http://www.atlantatribune.com/2014/06/'> June 2014 </option>
	<option value='http://www.atlantatribune.com/2014/05/'> May 2014 </option>
	<option value='http://www.atlantatribune.com/2014/04/'> April 2014 </option>
	<option value='http://www.atlantatribune.com/2014/03/'> March 2014 </option>
	<option value='http://www.atlantatribune.com/2014/02/'> February 2014 </option>
	<option value='http://www.atlantatribune.com/2014/01/'> January 2014 </option>
	<option value='http://www.atlantatribune.com/2013/12/'> December 2013 </option>
	<option value='http://www.atlantatribune.com/2013/11/'> November 2013 </option>
	<option value='http://www.atlantatribune.com/2013/10/'> October 2013 </option>
	<option value='http://www.atlantatribune.com/2013/09/'> September 2013 </option>
	<option value='http://www.atlantatribune.com/2013/08/'> August 2013 </option>
	<option value='http://www.atlantatribune.com/2013/07/'> July 2013 </option>
	<option value='http://www.atlantatribune.com/2013/06/'> June 2013 </option>
	<option value='http://www.atlantatribune.com/2013/05/'> May 2013 </option>
	<option value='http://www.atlantatribune.com/2013/03/'> March 2013 </option>
	<option value='http://www.atlantatribune.com/2012/11/'> November 2012 </option>
	<option value='http://www.atlantatribune.com/2012/10/'> October 2012 </option>
	<option value='http://www.atlantatribune.com/2012/08/'> August 2012 </option>
	<option value='http://www.atlantatribune.com/2012/07/'> July 2012 </option>
	<option value='http://www.atlantatribune.com/2012/06/'> June 2012 </option>
	<option value='http://www.atlantatribune.com/2012/05/'> May 2012 </option>
	<option value='http://www.atlantatribune.com/2012/04/'> April 2012 </option>
	<option value='http://www.atlantatribune.com/2012/02/'> February 2012 </option>
	<option value='http://www.atlantatribune.com/2012/01/'> January 2012 </option>
	<option value='http://www.atlantatribune.com/2011/08/'> August 2011 </option>
	<option value='http://www.atlantatribune.com/2011/07/'> July 2011 </option>
	<option value='http://www.atlantatribune.com/2011/06/'> June 2011 </option>
	<option value='http://www.atlantatribune.com/2011/03/'> March 2011 </option>
	<option value='http://www.atlantatribune.com/2010/11/'> November 2010 </option>
	<option value='http://www.atlantatribune.com/2010/10/'> October 2010 </option>
	<option value='http://www.atlantatribune.com/2010/09/'> September 2010 </option>
	<option value='http://www.atlantatribune.com/2010/08/'> August 2010 </option>
	<option value='http://www.atlantatribune.com/2010/07/'> July 2010 </option>
	<option value='http://www.atlantatribune.com/2010/06/'> June 2010 </option>
	<option value='http://www.atlantatribune.com/2010/05/'> May 2010 </option>
	<option value='http://www.atlantatribune.com/2010/04/'> April 2010 </option>
	<option value='http://www.atlantatribune.com/2010/03/'> March 2010 </option>
	<option value='http://www.atlantatribune.com/2010/02/'> February 2010 </option>
		</select>
</aside><aside id="categories-2" class="widget widget_categories"><div class="widget-title"><div class="icon"></div><h4>Categories</h4></div>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.atlantatribune.com/category/daily-news/" title="Daily news affecting black Atlanta.">Blog</a>
</li>
	<li class="cat-item cat-item-226"><a href="http://www.atlantatribune.com/category/e-magazine/" title="View all posts filed under e-Magazine">e-Magazine</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.atlantatribune.com/category/atlanta-tribune-events/" title="View all posts filed under Events">Events</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.atlantatribune.com/category/featured-content/" title="View all posts filed under Features">Features</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.atlantatribune.com/category/higher-learning/" title="View all posts filed under Higher Learning">Higher Learning</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.atlantatribune.com/category/legal-smarts/" title="View all posts filed under Legal">Legal</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.atlantatribune.com/category/featured-content/newsmaker/" title="View all posts filed under Newsmakers">Newsmakers</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.atlantatribune.com/category/leisure/" title="View all posts filed under Power Leisure">Power Leisure</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.atlantatribune.com/category/print-issue/" title="View all posts filed under Print Issue">Print Issue</a>
</li>
	<li class="cat-item cat-item-829"><a href="http://www.atlantatribune.com/category/tax-smarts/" title="View all posts filed under Tax Smarts">Tax Smarts</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.atlantatribune.com/category/technology/" title="View all posts filed under Technology">Technology</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://www.atlantatribune.com/category/the-intern-suite/" title="The Life and Times of an AT Intern">The Intern Suite</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.atlantatribune.com/category/business-smarts/" title="View all posts filed under Work Smarter">Work Smarter</a>
</li>
		</ul>
</aside>			
</div><!-- /sidebar -->
			</div><!-- /main -->
</div><!-- /container -->
	<footer id="footer">
				
		<div class="footer-info">
			<div class="inner-wrap">
				 
					<div class="footer-left">
						©2017 Atlanta Tribune: The Magazine 			
					</div>
								
				
			</div><!-- /inner-wrap -->			
		</div> <!--/footer-info -->
		
	</footer><!-- /footer -->

<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/comment-reply.min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/hoverIntent.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/superfish.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/flexslider-min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/lightbox-2.6.min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jflickrfeed.min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jquery.mobilemenu.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jquery.touchSwipe.min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jquery.mousewheel.min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/custom.js?ver=3.9.19'></script>

</body>
</html>