<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>In Memoriam: Leader Chat with Judge Willie Lovett Jr.  | Atlanta Tribune: The Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.atlantatribune.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.atlantatribune.com/wp-content/themes/wt_spirit";
</script>
<link rel="alternate" type="application/rss+xml" title="Atlanta Tribune: The Magazine &raquo; Feed" href="http://www.atlantatribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta Tribune: The Magazine &raquo; Comments Feed" href="http://www.atlantatribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta Tribune: The Magazine &raquo; In Memoriam: Leader Chat with Judge Willie Lovett Jr. Comments Feed" href="http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/feed/" />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-css'  href='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/css/jquery.galleryview-3.0-dev.css?ver=3.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='http://www.atlantatribune.com/wp-content/themes/wt_spirit/style.css?ver=3.9.16' type='text/css' media='all' />
<style type='text/css'>
body{
	font-size: 12px;
	line-height: 20px;
	font-family: Angkor, sans-serif, serif;
	color: #000000;
}

h1{
	font-size: 13px;
}

h2{
	font-size: 11px;
}

#slider-main .entry-header h2 a {
    color: #000000;
}

a:link {
    color: #000000;
}

a:visited {
    color: #000000;
}

a:hover, 
 .entry-meta a:hover {
    color: #bf0000;
}

#slider-section .slider .slider-nav a,
 .main-bg-tr{
 background-color: #000000;
 background-color: rgba(0,0,0 ,0.7)
}

.main-color,
 .section1-cat .more,
 .widget_posts .post-list li .author a,
 .entry-meta .author a,
 .entry-meta .comments .add a,
 .entry-meta .category a,
 a.more{ 
    color: #000000 
}

.main-color-bg,
 #header .info-panel ul li a:hover,
 #header .share:hover,
 #main-menu ul li ul li:hover a,
 #main-menu ul li ul li.over a,
 #main-menu ul li ul li ul li a:hover,
 .pagination .current{ 
    background: #000000 
}

#searchsubmit,
 .overlay,
 .entry-social div a,
 .widget-title .icon,
 .widget_categories ul li:hover,
 .review-stars div{ 
    background-color: #000000 
}

#header .top-menu .current-menu-item a,
 #header .top-menu .current_page_item a,
 #header .top-menu ul li a:hover,
 #header .share-panel{ 
    border-top: 5px solid #000000 
}

#main-menu .inner-wrap{ 
    border-bottom: 5px solid #000000 
}

.pagination .current,
 .pagination a:hover{ 
    border: 1px solid #000000 
}


</style>
<link rel='stylesheet' id='Angkor-css'  href='http://fonts.googleapis.com/css?family=Angkor%3Aregular&#038;ver=3.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_style-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/style.css?ver=3.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_uicore-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/css/ui.core.css?ver=3.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_uitheme-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/css/ui.theme.css?ver=3.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpss_probar-css'  href='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/css/ui.progressbar.css?ver=3.9.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/js/jquery.timers-1.2.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/js/jquery.easing.1.3.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wp-photo-gallery/js/jquery.gview-3.0-dev.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jcarousellite_1.0.1.min.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/jquery/ui/jquery.ui.progressbar.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/plugins/wordpress-simple-survey/js/custom.js?ver=2.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.atlantatribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.atlantatribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Editor&#8217;s View: &#8220;You can never have too much good.&#8221;' href='http://www.atlantatribune.com/2017/01/30/2-17-editorsview/' />
<link rel='next' title='NEXT: Atlanta&#8217;s Rosalind Brewer is joining Starbucks&#8217; Board of Directors' href='http://www.atlantatribune.com/2017/01/31/next-atlantas-rosalind-brewer-is-joining-starbucks-board-of-directors/' />
<meta name="generator" content="WordPress 3.9.16" />
<link rel='canonical' href='http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/' />
<link rel='shortlink' href='http://www.atlantatribune.com/?p=2582' />
      
      <meta name="title" content="In Memoriam: Leader Chat with Judge Willie Lovett Jr."  />
<meta name="description" content=" STATEMENT FROM FULTON COUNTY JUVENILE COURT CHIEF PRESIDING JUDGE BRADLEY J. BOYD &#8220;On behalf of Fulton County Juvenile Court, it is with great s..."  />
      
        
<meta property="og:url" content="http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/"/>  
<meta property="og:title" content="In Memoriam: Leader Chat with Judge Willie Lovett Jr." />  
<meta property="og:description" content="STATEMENT FROM FULTON COUNTY JUVENILE COURT CHIEF PRESIDING JUDGE BRADLEY J. BOYD &#8220;On behalf of Fulton County Juvenile Court, it is with great s..." />  
<meta property="og:type" content="article" />  
<meta property="og:image" content="http://www.atlantatribune.com/wp-content/uploads/2015/04/WillieLovett-150x150.jpg" />  
	</head>
<body class="single single-post postid-2582 single-format-standard tribe-theme-wt_spirit">
	
	<header id="header">			
		
		<div class="top">
			<div class="inner-wrap">
				
				<div class="top-menu">
					<ul id="menu-info" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.atlantatribune.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183"><a href="http://www.atlantatribune.com/about/">About</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878"><a href="http://store.atlantatribune.com/product/2-year-subscription/">Subscribe</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=xndm4zn6&#038;p=oi&#038;m=1011262819767&#038;sit=auulgcq4&#038;f=17fa3ed4-86d0-4c81-93ad-1b9709416b5e">e-Newsletter</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://www.atlantatribune.com/contactus/">Contact</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="http://www.atlantatribune.com/advertise-2/">Advertise</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.atlantatribune.com/press/">Press</a></li>
</ul>				</div>
				
									<div class="share">
						<div class="share-title"><a href="#" class="share-link">Social Links</a></div>
						<div class="share-panel" tabindex="-1">
							<ul class="list">
																	<li><a class="twitter" href="http://www.twitter.com/atlanatribune">Twitter</a></li>
																
																	<li><a class="fb" href="https://www.facebook.com/pages/Atlanta-Tribune-The-Magazine/200540476627414">Facebook</a></li>
																
																	<li><a class="gplus" href="https://plus.google.com/115693153226851775401/about">Google+</a></li>
																
																
																
							</ul>
						</div>
					</div>
								
								
				<div class="search">
						<form method="get" id="searchform" action="http://www.atlantatribune.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
				<div class="clearfix"></div>				
			</div>
		</div>
		
		
		
		<div class="logo-wrap">
			<div class="inner-wrap">
				<div class="logo">			
											<h1>
							<a href="http://www.atlantatribune.com" title="Atlanta Tribune: The Magazine">
								<img src="http://162.144.50.143/~atlanuy9/wp-content/uploads/2013/10/AtlTrib-Logo-R20121.png" alt="Atlanta Tribune: The Magazine" />
							</a>
						</h1>	
						
				</div>
									<div class="banner">	
						<a href="http://store.atlantatribune.com/product/one-year-subscription/" target="_blank"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/WebAd1M_zpscqmn3dmx.jpg" border="0" alt=" photo WebAd1M_zpscqmn3dmx.jpg"/></a>	
					</div>
							</div>
				
		</div>
		
		<div id="main-menu">
			<div class="inner-wrap">
				<ul id="menu-home-navigation-bar" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://www.atlantatribune.com">Home</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://www.atlantatribune.com/category/business-smarts/">Small Biz</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.atlantatribune.com/category/leisure/">Power Leisure</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://www.atlantatribune.com/category/print-issue/">Print Issue</a></li>
<li id="menu-item-4114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4114"><a href="http://www.atlantatribune.com/advertise/">Media Kit</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3180"><a href="http://www.atlantatribune.com/e-magazine/">E-Mag</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://www.atlantatribune.com/extras/">George A. Lottier Golf Foundation</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://www.atlantatribune.com/events/">Events</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://store.atlantatribune.com/">e-Store</a></li>
</ul>	
			</div>			
		</div>
		
		<div class="clearfix"></div>
	</header>
	
	<div id="container" class="hfeed">	
		
	<div id="main">	
	<div class="content-wrap">
		<div id="content" class="single-post">
					
<article id="post-2582" class="post-2582 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-content category-print-issue tag-fulton-county-juvenile-court tag-judge-willie-lovett tag-willie-lovett-atlanta tag-willie-lovett-atlanta-tribune tag-willie-lovett-jr">
	
	<header class="entry-header">	
			
						<div class="thumbnail single-post-thumbnail"><img width="602" height="400" src="http://www.atlantatribune.com/wp-content/uploads/2015/04/WillieLovett.jpg" class="attachment-wt-thumb-post wp-post-image" alt="WillieLovett" /></div>			
				
				
		<div class="entry-title">
			<div class="entry-date">
				<div class="entry-day"><h2>30</h2></div>
				<div class="entry-month main-color-bg"><h5>Jan</h5></div>
			</div>
			<div class="title-right">
				<h1>In Memoriam: Leader Chat with Judge Willie Lovett Jr.</h1>
									<div class="entry-meta">
						<div class="meta-left">
							<div class="comments">
								<a href="http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/#respond" title="Comment on In Memoriam: Leader Chat with Judge Willie Lovett Jr.">No comments</a>								<span class="sep">-</span>
								<span class="add"><a href="http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/#comments">Leave comment</a></span>
							</div>	
							<div class="row">
								<div class="category">Posted in:<span><a href="http://www.atlantatribune.com/category/featured-content/" title="View all posts in Features" rel="category tag">Features</a>, <a href="http://www.atlantatribune.com/category/print-issue/" title="View all posts in Print Issue" rel="category tag">Print Issue</a></span></div>
								<div class="tags"><span><span>Tags</span></span><a href="http://www.atlantatribune.com/tag/fulton-county-juvenile-court/" rel="tag">Fulton County Juvenile Court</a>, <a href="http://www.atlantatribune.com/tag/judge-willie-lovett/" rel="tag">Judge Willie Lovett</a>, <a href="http://www.atlantatribune.com/tag/willie-lovett-atlanta/" rel="tag">Willie Lovett Atlanta</a>, <a href="http://www.atlantatribune.com/tag/willie-lovett-atlanta-tribune/" rel="tag">Willie Lovett Atlanta Tribune</a>, <a href="http://www.atlantatribune.com/tag/willie-lovett-jr/" rel="tag">Willie Lovett Jr.</a></div>	
							</div>							
						</div>
						<div class="review-right">
													</div>
					</div>
							</div>
		</div>	
		
	</header><!-- /entry-header -->
	
		<div class="entry-content-wrap">		
		
		<div class="entry-content">	
						
			      
      <p><em><span title="Edited">STATEMENT FROM FULTON COUNTY JUVENILE COURT CHIEF PRESIDING JUDGE BRADLEY J. BOYD &#8220;On behalf of Fulton County Juvenile Court, it is with great sadness that I must announce that Judge Willie J. Lovett, Jr. passed away this morning, January 30, 2017. Judge Lovett was a colleague and friend to a great many of us in the Fulton County community, and I speak for all judges and court staff when I say that he will be sorely missed. The innumerable large and small ways he improved the lives of youth will never be forgotten. Indeed, they will echo across generations as the children he helped will grow and to become happy and healthy adults able to give their own children love and support. Our thoughts and prayers are with his family during this solemn time. Information regarding arrangements will be shared once they are made available. Thank you.&#8221;</span></em></p>
<p><img class="alignleft  wp-image-4327" src="http://www.atlantatribune.com/wp-content/uploads/2017/01/FCJC_GroupPhoto_600.jpg" alt="FCJC_GroupPhoto_600" width="421" height="278" /></p>
<p><strong><br />
Leader Chat: Judge Willie Lovett Jr.</strong></p>
<p>By Katrice L. Mines</p>
<p>Judge Willie J. Lovett Jr. began serving as a Juvenile Court judge for the Atlanta Judicial Circuit in Fulton County in 2013 — presiding over all juvenile matters originating in Fulton County and providing leadership to the Juvenile Court as it prepares to implement Georgia’s new Juvenile Code. It was like destiny calling.</p>
<p>Judge Lovett began working with juveniles while in the Office of the Fulton County Attorney as the Fulton Juvenile Court was his client and he served as lead counsel in the class action lawsuit styled Kenny A. v. Perdue (the Kenny A. case). As the result of a settlement and consent decree entered in the lawsuit, Fulton County created an independent Office of the Child Attorney, which also became his client. In 2009, Judge Lovett left the Office of the County Attorney to work as the director of the Office of the Child Attorney. There, he discovered a passion for child welfare work, and was inspired to set a goal for the Office of the Child Attorney “to be the best client-directed child representation organization in the nation.”</p>
<p>Concern for juveniles has led the Harvard Law School alumnus to intertwine his efforts on their behalf including work as an adjunct professor of law at Atlanta’s John Marshall Law School, where he teaches juvenile law, as well as Georgia practice and procedure and local government law. In 2012, Lovett became certified by the American Bar Association and the National Association of Counsel for Children as a Child Welfare Law Specialist. He is a member of the American Bar Association, the National Association of Counsel for Children and the Georgia Association of Counsel for Children, the National Bar Association and is a Past-President of the Gate City Bar Association. As well, he is an advisory board member of the Barton Child Law and Policy Center at Emory University.</p>
<p>Because a once-over of his career proves that he is a leader of leaders, we thought it only fitting that he give us a peek into the mindset of a man who understands that leaders build the ones who follow.</p>
<p><strong>What are the primary characteristics that you believe every leader should possess?</strong></p>
<p>Character: Strength of character in order to be confident in yourself, confident in your strategies, and strong enough to accept dissent and criticism from your colleagues.</p>
<p>Vision: The ability to embrace, communicate and rally your colleagues around a clear vision.</p>
<p>Humility: The willingness to work with your colleagues at all levels of the organization including the entry levels.</p>
<p>Discernment: Knowing your organization’s strengths and weaknesses well enough to evaluate opportunities honestly, reject those that cannot be achieved with your current team and embracing those opportunities that the organization can achieve.</p>
<p><strong>Why a career in law for you?</strong></p>
<p>I have always been a “results” person, and a career in law provided an opportunity for my job to match my personality. Working to get to the best result always has been challenging, but rewarding work. Understanding how to utilize the law to get to the best result, whether as an attorney or a judge, makes this career option ideal.</p>
<p><strong>If you could give your 25-year-old self a bit of advice, what would you say?</strong></p>
<p>I would advise my 25-year-old self to focus more on the impact your work is making; focus less on the personalities of your co-workers and supervisors.</p>
<p><strong>Can you offer a bit of insight to someone looking to become a better leader?</strong></p>
<p>As a social science major, I recommend reading as much literature as your tolerance allows on the phenomenon of groupthink. A leader should be able to challenge group dynamics, examine alternative strategies and facilitate resolutions based on evidence and experience.</p>
<p><strong>What is your favorite quote?</strong></p>
<p>“Great people are those who make others feel that they, too, can become great.”  – Mark Twain</p>
					</div><!-- /entry-content -->
		
	</div><!-- /entry-content-wrap -->
	
				
			<div class="post-nav">
				<div class="prev-post"><span class="icon main-color-bg"></span><span class="link"><h6><a href="http://www.atlantatribune.com/2017/01/30/2-17-editorsview/" rel="prev">The Editor&#8217;s View: &#8220;You can never have too much good.&#8221;</a></h6></span></div>				<div class="next-post"><span class="link"><h6><a href="http://www.atlantatribune.com/2017/01/31/next-atlantas-rosalind-brewer-is-joining-starbucks-board-of-directors/" rel="next">NEXT: Atlanta&#8217;s Rosalind Brewer is joining Starbucks&#8217; Board of Directors</a></h6></span><span class="icon main-color-bg"></span></div>				
			</div>
			
		
</article><!-- /post-2582 -->

		<div class="entry-author">	
			<div class="author-header main-color-bg">
				<h4 class="title">About Editorial</h4>
			</div>
			<div class="author-wrap">
				<div class="author-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/d30d1c280be0fc40e90741f7c364c66e?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' />				</div>			
				<div class="author-description">					
										<div class="author-link">
						<a href="http://www.atlantatribune.com/author/kwhittaker/" rel="author">
							View all posts by Editorial <span class="meta-nav">&rarr;</span>						</a>
					</div>
				</div>
			</div>
		</div><!-- /entry-author -->		
		
	
	<div class="entry-social">	
		      
      		
		<div class="fb">
			<a href="http://facebook.com/share.php?u=http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/&amp;t=In Memoriam: Leader Chat with Judge Willie Lovett Jr." target="_blank">Facebook</a>
		</div>
		
		<div class="twitter">
			<a href="http://twitter.com/home?status=In Memoriam: Leader Chat with Judge Willie Lovett Jr. http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/" target="_blank">Twitter</a>	
		</div>
		
		<div class="gplus">			
			<a href="https://plus.google.com/share?url=http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/&amp;t=In Memoriam: Leader Chat with Judge Willie Lovett Jr." target="_blank">Google+</a>			
		</div>
		
		<div class="linkedin">
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/&amp;title=In Memoriam: Leader Chat with Judge Willie Lovett Jr.&amp;summary=STATEMENT FROM FULTON COUNTY JUVENILE COURT CHIEF PRESIDING JUDGE BRADLEY J. BOYD &#8220;On behalf of Fulton County Juvenile Court, it is with great s..." target="_blank">Linkedin</a>
		</div>
				
		<div class="pinterest">
			<a href="http://pinterest.com/pin/create/button/?url=http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/&amp;media=http://www.atlantatribune.com/wp-content/uploads/2015/04/WillieLovett-150x150.jpg&amp;description=In Memoriam: Leader Chat with Judge Willie Lovett Jr." target="_blank">Pinterest</a>
		</div>
		
		<div class="delicious">
			<a href="http://del.icio.us/post?url=http://www.atlantatribune.com/2017/01/30/lc-judge-lovett/&amp;title=In Memoriam: Leader Chat with Judge Willie Lovett Jr." target="_blank">Delicious</a>
		</div>
	</div><!-- /entry-social -->
		
		
					<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/30/lc-judge-lovett/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://www.atlantatribune.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.atlantatribune.com%2F2017%2F01%2F30%2Flc-judge-lovett%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			
</div><!-- /comments -->
		
				
	</div><!-- /content -->
	 
<div id="sidebar-right" class="sidebar">
	<aside id="text-21" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>Technology for Biz Sake Show</h4></div>			<div class="textwidget"><iframe width="325" height="315" src="https://www.youtube.com/embed/UijBNqZE6Ns" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="wellthemes_adsingle_widget-6" class="widget widget_adsingle"><div class="widget-title"><div class="icon"></div><h4>Annual Scholarship Guide</h4></div>	
				<div class="outer-wrap">
					<div class="in-wrap">
						<a href="http://www.atlantatribune.com/wp-content/uploads/2016/07/ScholarshipGuide.pdf"><img src="http://i801.photobucket.com/albums/yy298/loofalite/loofalite010/AtlTrib-SchGuide-Button300_zpsc42229e2.jpg" /></a>
					</div>
				</div>
	  </aside><aside id="wellthemes_adsblock_widget-2" class="widget widget_adsblock"><div class="widget-title"><div class="icon"></div><h4>Partner Logos</h4></div><ul><li><a target="_blank" href="http://wellsfargo.com"><img src="http://i801.photobucket.com/albums/yy298/loofalite/7918ce32-454b-4421-95a4-812b76a558a1_zpsf72f9fee.jpg"  alt="" /></a></li><li><a target="_blank" href="http://galottery.com"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/glottery-logo_zpsjmoynbcc.jpg"  alt="" /></a></li></ul></aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><div class="widget-title"><div class="icon"></div><h4>Find us on Facebook</h4></div>		
		<div class="fb-container">
			
			<div>
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FAtlanta-Tribune-The-Magazine%2F200540476627414&amp;width=300&amp;colorscheme=light&amp;border_color=%23ffffff&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true" show-border="false"></iframe>
				
				
			</div>
		</div>
		</aside></div><!-- /sidebar -->
			
</div><!-- content-wrap -->

 
<div id="sidebar-left" class="sidebar">
	<aside id="text-2" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>E-Magazine</h4></div>			<div class="textwidget"><center><a href="http://atltribune.pageflip.site/publications/AtlantaTribune#page/1" target="_blank"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/bccda6ea-cb71-4f97-8264-700a37adafc3_zpsj2kju1ig.jpg" border="0" alt=" photo bccda6ea-cb71-4f97-8264-700a37adafc3_zpsj2kju1ig.jpg"/></a></center>

</div>
		</aside><aside id="text-39" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>Discover SC</h4></div>			<div class="textwidget"><center><a href="http://sctravelold96.com/benjamin-mays/?utm_source=atltribune&utm_campaign=bhm2017&utm_medium=banner"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/OLD-4845---Black-History---Atlanta-Tribune-Banner-Ad---Benjamin-Mays---125x125_zpsw8pdzaib.gif"/></a></center>

</div>
		</aside><aside id="text-25" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>SUBSCRIBE</h4></div>			<div class="textwidget"><a href="http://store.atlantatribune.com/product-category/subscriptions/" target="_blank"><img src="http://i1370.photobucket.com/albums/ag276/kwhittaker2/WebAd3n4MWeb_zpsc5br3071.jpg" border="0" alt=" photo WebAd3n4MWeb_zpsc5br3071.jpg"/></a></div>
		</aside><aside id="wellthemes_connect_widget-2" class="widget widget_connect"><div class="widget-title"><div class="icon"></div><h4>Follow us</h4></div>	    	   
	   <div class="links-wrap">
		   <ul class="list">
			   					<li class="twitter"><a href="http://www.twitter.com/atlantatribune" target="_blank">Follow us on Twitter</a></li>
									<li class="fb"><a href="http://www.facebook.com/pages/Atlanta-Tribune-The-Magazine/200540476627414" target="_blank">Like us on Facebook</a></li>
									<li class="gplus"><a href="https://plus.google.com/115693153226851775401/about" target="_blank">Join us on Google+</a>
					</li>
									<li class="linkedin"><a href="http://www.linkedin.com/company/atlanta-tribune-the-magazine" target="_blank">Join us on Linkedin</a></li>
									<li class="youtube"><a href="www.youtube.com/atlantatribune" target="_blank">Join us on Youtube</a></li>
								
			</ul>
		</div>		
	   </aside><aside id="text-38" class="widget widget_text"><div class="widget-title"><div class="icon"></div><h4>Heart Health</h4></div>			<div class="textwidget"><script type="text/javascript" src="https://healthfinder.gov/widgets/myhealthfinder/content.aspx"></script><noscript><iframe src="https://healthfinder.gov/widgets/myhealthfinder/iframecontent.aspx" name="myhealthfinderframe" frameborder="0" id="Iframe1" scrolling="no" height="250" width="178" marginheight="0" title="myhealthfinder widget" marginwidth="0"></iframe></noscript></div>
		</aside><aside id="archives-2" class="widget widget_archive"><div class="widget-title"><div class="icon"></div><h4>Archives</h4></div>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.atlantatribune.com/2017/01/'> January 2017 </option>
	<option value='http://www.atlantatribune.com/2016/12/'> December 2016 </option>
	<option value='http://www.atlantatribune.com/2016/11/'> November 2016 </option>
	<option value='http://www.atlantatribune.com/2016/10/'> October 2016 </option>
	<option value='http://www.atlantatribune.com/2016/09/'> September 2016 </option>
	<option value='http://www.atlantatribune.com/2016/08/'> August 2016 </option>
	<option value='http://www.atlantatribune.com/2016/07/'> July 2016 </option>
	<option value='http://www.atlantatribune.com/2016/06/'> June 2016 </option>
	<option value='http://www.atlantatribune.com/2016/05/'> May 2016 </option>
	<option value='http://www.atlantatribune.com/2016/04/'> April 2016 </option>
	<option value='http://www.atlantatribune.com/2016/03/'> March 2016 </option>
	<option value='http://www.atlantatribune.com/2016/02/'> February 2016 </option>
	<option value='http://www.atlantatribune.com/2016/01/'> January 2016 </option>
	<option value='http://www.atlantatribune.com/2015/12/'> December 2015 </option>
	<option value='http://www.atlantatribune.com/2015/11/'> November 2015 </option>
	<option value='http://www.atlantatribune.com/2015/10/'> October 2015 </option>
	<option value='http://www.atlantatribune.com/2015/09/'> September 2015 </option>
	<option value='http://www.atlantatribune.com/2015/08/'> August 2015 </option>
	<option value='http://www.atlantatribune.com/2015/07/'> July 2015 </option>
	<option value='http://www.atlantatribune.com/2015/06/'> June 2015 </option>
	<option value='http://www.atlantatribune.com/2015/05/'> May 2015 </option>
	<option value='http://www.atlantatribune.com/2015/04/'> April 2015 </option>
	<option value='http://www.atlantatribune.com/2015/03/'> March 2015 </option>
	<option value='http://www.atlantatribune.com/2015/02/'> February 2015 </option>
	<option value='http://www.atlantatribune.com/2015/01/'> January 2015 </option>
	<option value='http://www.atlantatribune.com/2014/12/'> December 2014 </option>
	<option value='http://www.atlantatribune.com/2014/11/'> November 2014 </option>
	<option value='http://www.atlantatribune.com/2014/10/'> October 2014 </option>
	<option value='http://www.atlantatribune.com/2014/09/'> September 2014 </option>
	<option value='http://www.atlantatribune.com/2014/08/'> August 2014 </option>
	<option value='http://www.atlantatribune.com/2014/07/'> July 2014 </option>
	<option value='http://www.atlantatribune.com/2014/06/'> June 2014 </option>
	<option value='http://www.atlantatribune.com/2014/05/'> May 2014 </option>
	<option value='http://www.atlantatribune.com/2014/04/'> April 2014 </option>
	<option value='http://www.atlantatribune.com/2014/03/'> March 2014 </option>
	<option value='http://www.atlantatribune.com/2014/02/'> February 2014 </option>
	<option value='http://www.atlantatribune.com/2014/01/'> January 2014 </option>
	<option value='http://www.atlantatribune.com/2013/12/'> December 2013 </option>
	<option value='http://www.atlantatribune.com/2013/11/'> November 2013 </option>
	<option value='http://www.atlantatribune.com/2013/10/'> October 2013 </option>
	<option value='http://www.atlantatribune.com/2013/09/'> September 2013 </option>
	<option value='http://www.atlantatribune.com/2013/08/'> August 2013 </option>
	<option value='http://www.atlantatribune.com/2013/07/'> July 2013 </option>
	<option value='http://www.atlantatribune.com/2013/06/'> June 2013 </option>
	<option value='http://www.atlantatribune.com/2013/05/'> May 2013 </option>
	<option value='http://www.atlantatribune.com/2013/03/'> March 2013 </option>
	<option value='http://www.atlantatribune.com/2012/11/'> November 2012 </option>
	<option value='http://www.atlantatribune.com/2012/10/'> October 2012 </option>
	<option value='http://www.atlantatribune.com/2012/09/'> September 2012 </option>
	<option value='http://www.atlantatribune.com/2012/08/'> August 2012 </option>
	<option value='http://www.atlantatribune.com/2012/07/'> July 2012 </option>
	<option value='http://www.atlantatribune.com/2012/06/'> June 2012 </option>
	<option value='http://www.atlantatribune.com/2012/05/'> May 2012 </option>
	<option value='http://www.atlantatribune.com/2012/04/'> April 2012 </option>
	<option value='http://www.atlantatribune.com/2012/02/'> February 2012 </option>
	<option value='http://www.atlantatribune.com/2012/01/'> January 2012 </option>
	<option value='http://www.atlantatribune.com/2011/08/'> August 2011 </option>
	<option value='http://www.atlantatribune.com/2011/07/'> July 2011 </option>
	<option value='http://www.atlantatribune.com/2011/06/'> June 2011 </option>
	<option value='http://www.atlantatribune.com/2011/03/'> March 2011 </option>
	<option value='http://www.atlantatribune.com/2010/11/'> November 2010 </option>
	<option value='http://www.atlantatribune.com/2010/10/'> October 2010 </option>
	<option value='http://www.atlantatribune.com/2010/09/'> September 2010 </option>
	<option value='http://www.atlantatribune.com/2010/08/'> August 2010 </option>
	<option value='http://www.atlantatribune.com/2010/07/'> July 2010 </option>
	<option value='http://www.atlantatribune.com/2010/06/'> June 2010 </option>
	<option value='http://www.atlantatribune.com/2010/05/'> May 2010 </option>
	<option value='http://www.atlantatribune.com/2010/04/'> April 2010 </option>
	<option value='http://www.atlantatribune.com/2010/03/'> March 2010 </option>
	<option value='http://www.atlantatribune.com/2010/02/'> February 2010 </option>
		</select>
</aside><aside id="categories-2" class="widget widget_categories"><div class="widget-title"><div class="icon"></div><h4>Categories</h4></div>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.atlantatribune.com/category/daily-news/" title="Daily news affecting black Atlanta.">Blog</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.atlantatribune.com/category/atlanta-tribune-events/" title="View all posts filed under Events">Events</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.atlantatribune.com/category/featured-content/" title="View all posts filed under Features">Features</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.atlantatribune.com/category/higher-learning/" title="View all posts filed under Higher Learning">Higher Learning</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.atlantatribune.com/category/legal-smarts/" title="View all posts filed under Legal">Legal</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.atlantatribune.com/category/featured-content/newsmaker/" title="View all posts filed under Newsmakers">Newsmakers</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.atlantatribune.com/category/leisure/" title="View all posts filed under Power Leisure">Power Leisure</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.atlantatribune.com/category/print-issue/" title="View all posts filed under Print Issue">Print Issue</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.atlantatribune.com/category/technology/" title="View all posts filed under Technology">Technology</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://www.atlantatribune.com/category/the-intern-suite/" title="The Life and Times of an AT Intern">The Intern Suite</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.atlantatribune.com/category/business-smarts/" title="View all posts filed under Work Smarter">Work Smarter</a>
</li>
		</ul>
</aside>			
</div><!-- /sidebar -->
			</div><!-- /main -->
</div><!-- /container -->
	<footer id="footer">
				
		<div class="footer-info">
			<div class="inner-wrap">
				 
					<div class="footer-left">
						©2017 Atlanta Tribune: The Magazine 			
					</div>
								
				
			</div><!-- /inner-wrap -->			
		</div> <!--/footer-info -->
		
	</footer><!-- /footer -->

<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/comment-reply.min.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/hoverIntent.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/superfish.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/flexslider-min.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/lightbox-2.6.min.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jflickrfeed.min.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jquery.mobilemenu.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jquery.touchSwipe.min.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/jquery.mousewheel.min.js?ver=3.9.16'></script>
<script type='text/javascript' src='http://www.atlantatribune.com/wp-content/themes/wt_spirit/js/custom.js?ver=3.9.16'></script>

</body>
</html>